Sticky primary?
Page 1 of 6 1 2 3 ... LastLast
Results 1 to 15 of 79
Like Tree37Likes

Thread: Sticky primary?

  1. #1
    Senior Member
    Join Date
    Oct 2015
    Location
    Prince George, B.C.
    Posts
    213
    Member #
    5611
    Liked
    137 times

    Sticky primary?

    Need to draw on some wisdom please. Last ride after and hour is deeper snow couldn't shift unless I turned off motor. Didn't know if it packed the clutch housing with snow or was like issues I read here with dirty primary keeping rpm up a hair. Pulled the cover at home, spotless, belt perfect. Secondary clean sheaves, primary overall, clean. Checked the bolts for cam arms, 2 moved freely with a hair of back and forth sliding, 3rd bolt stiffer, no sliding unless forced, even though clearance to move as other 2 have. Sprayed with really good brake clean, no residue whatsoever with this stuff. this 3rd bolt flushed more black stuff out at bolt head and around the oem shims than the other 2 but was still very little. Got a bit better rotation and slide from this bolt after flushing a couple times but still not as free as other 2. We just got back to -26C so not motivated to play with shifting and would need to get it warmed up good to be sure of action. Should I pull the bolt and clean/check corrosion possibilities on it? If I do do I just pull the 6 bolt cover to releive spring pressure to drop arm bolt out? I have done 18 speed clutches, but this cvt stuff is just plain new to me! Have the speedwerx spring in secondary, but this seems to be a primary issue.. I think! Appreciate any advise.
    2015 TRAIL XT
    AC FRONT BUMPER / MOD'D HALF WINDSHIELD / LOWER DOOR EXTENSIONS / DIRECTION 2 ROOF
    JOBBER SOFT BACK PANEL / PRP 4.2 HARNESSES / DF HARNESS BAR / SLED SIDE MIRRORS / SEIZMIK REARVIEW MIRROR
    BMP SLIP ON MUFFLER WITH SPARK ARRESTER / R2C AIR FILTER / SPEED WERX H5 SECONDARY SPRING & THROTTLE SPRING
    REMINGTON 14X7 RTC WHEELS / 28X10-14 CST CLINCHER RADIALS / VIPAIR FLARES WITH DIY EXTENSIONS
    12" DOUBLE ROW LED BAR / KOLPIN SAW PRESS / PLANO 1719 TOTE
    BANDIT175/200 SPRINGS

  2. #2
    Senior Member
    Join Date
    Mar 2014
    Location
    Calgary Alberta Canada
    Posts
    432
    Member #
    3114
    Liked
    287 times
    I would keep the cover off and jack up the rear end and start the machine to see if the primary is engaging enough to keep the belt/secondary spinning. If it isnt then it shouldnt effect the shift go from there is where I would start.
    2014 Trail, #43 Lime green with custom black paint.
    AC 1/4 wind deflector.AC mirrors.
    AC plastic roof w/ custom stereo install
    AC front bumper. AC trunk cover. AC full doors.
    Viper winch 4000# max wide spool with synth line and custom bracket.
    LED headlights. LED front work light bar and spot lights.
    Custom built +2 inch rear lift kit.
    Heated co-pilot hand grips. Heated seat covers.
    28" Mega Mayhem on 14" ITP SS212 rims.
    Custom storage rack. Custom aluminum visor.
    AJ's fenders. 4 pipe Snorkel

  3. #3
    Senior Member
    Join Date
    Oct 2015
    Location
    Prince George, B.C.
    Posts
    213
    Member #
    5611
    Liked
    137 times
    Thanks Artman! Will test that out sometime this week to verify before anything else. Just seems all the shift issues i read on hear were saying after fully warmed up it was happening so didn't know if i would see anything "cold". -20C's for highs this week figured it would take a bit to get er warmed up. Will do it regardless and see.
    2015 TRAIL XT
    AC FRONT BUMPER / MOD'D HALF WINDSHIELD / LOWER DOOR EXTENSIONS / DIRECTION 2 ROOF
    JOBBER SOFT BACK PANEL / PRP 4.2 HARNESSES / DF HARNESS BAR / SLED SIDE MIRRORS / SEIZMIK REARVIEW MIRROR
    BMP SLIP ON MUFFLER WITH SPARK ARRESTER / R2C AIR FILTER / SPEED WERX H5 SECONDARY SPRING & THROTTLE SPRING
    REMINGTON 14X7 RTC WHEELS / 28X10-14 CST CLINCHER RADIALS / VIPAIR FLARES WITH DIY EXTENSIONS
    12" DOUBLE ROW LED BAR / KOLPIN SAW PRESS / PLANO 1719 TOTE
    BANDIT175/200 SPRINGS

  4. Remove Advertisements
    WildcatForums.net
    Advertisements
     

  5. #4
    Senior Member
    Join Date
    Mar 2014
    Location
    Calgary Alberta Canada
    Posts
    432
    Member #
    3114
    Liked
    287 times
    I have had problems with my shifter cable getting water in it from a hole in the boot and the cable seized up and wouldnt shift well (new cable got grease packed in the boots before install), but that wouldnt work with your " shifts when you shut it off" symptom. The only other thing would be if the bearing in the primary was sticking and spinning the belt as well, and you could check that with the cover off as well. Are you having trouble shifting through all the gears or just out of park or one gear in particular.
    2014 Trail, #43 Lime green with custom black paint.
    AC 1/4 wind deflector.AC mirrors.
    AC plastic roof w/ custom stereo install
    AC front bumper. AC trunk cover. AC full doors.
    Viper winch 4000# max wide spool with synth line and custom bracket.
    LED headlights. LED front work light bar and spot lights.
    Custom built +2 inch rear lift kit.
    Heated co-pilot hand grips. Heated seat covers.
    28" Mega Mayhem on 14" ITP SS212 rims.
    Custom storage rack. Custom aluminum visor.
    AJ's fenders. 4 pipe Snorkel

  6. #5
    Senior Member
    Join Date
    Oct 2015
    Location
    Prince George, B.C.
    Posts
    213
    Member #
    5611
    Liked
    137 times
    First time it did this was last ride. NEVER use park, but hard to shift from H, L, and R. With cover off primary hand turns counter clockwise fine, and a bit of drag clockwise(think that's what it was), belt free. Was just short turns for getting arm bolts at 3 oclock to check out. Now I am wondering if any crap on the 3 "slide" sections.. Never paid attention to them just the bolts if they were holding up the arms from letting it totally disengage. And idle kept coming back to usual 1275-1325 area every time. Just enough engagement it would want to move forward if off brake pedal, and no shifty.. Will check what you mentioned when jacked up sometime this week and try to go for scoot late this week and pay attention to what and when. Only has about 400 km on unit-more riding in a week around christmas than the whole year, jobs totally get in the way! Thanks again!
    2015 TRAIL XT
    AC FRONT BUMPER / MOD'D HALF WINDSHIELD / LOWER DOOR EXTENSIONS / DIRECTION 2 ROOF
    JOBBER SOFT BACK PANEL / PRP 4.2 HARNESSES / DF HARNESS BAR / SLED SIDE MIRRORS / SEIZMIK REARVIEW MIRROR
    BMP SLIP ON MUFFLER WITH SPARK ARRESTER / R2C AIR FILTER / SPEED WERX H5 SECONDARY SPRING & THROTTLE SPRING
    REMINGTON 14X7 RTC WHEELS / 28X10-14 CST CLINCHER RADIALS / VIPAIR FLARES WITH DIY EXTENSIONS
    12" DOUBLE ROW LED BAR / KOLPIN SAW PRESS / PLANO 1719 TOTE
    BANDIT175/200 SPRINGS

  7. #6
    Senior Member
    Join Date
    Jul 2015
    Location
    NW PA, South of Erie
    Posts
    549
    Member #
    5366
    Liked
    189 times
    Im having a very similar issue, I have to try and hit N will im still moving just a little bit. I thought it was idling too high but sounds about right if your in the mid 1200 rpm range.. im gping to have to tear into it I guess. So here comes a new Dalton or Speedwerx kit I guess. Puller is already ordered. Like you, it's 12°F here with 2 feet of snow. So its going to have to wait. But mine has been sitting way too much. I think there has been an issue discussed here before about it.

    Sent from my SM-S975L using Tapatalk

  8. #7
    Senior Member
    Join Date
    Oct 2014
    Posts
    222
    Member #
    4202
    Liked
    37 times
    Mine is doing the same thing

    Sent from my SM-G920V using Tapatalk

  9. #8
    Supporting Member
    Supporting Member

    Join Date
    Nov 2015
    Location
    Wadsworth, Ohio
    Posts
    610
    Member #
    5711
    Liked
    446 times
    This is really common with these unfortunately. I'd do a search and you'll find a bunch of threads. Most people had to use their warranty to get a new primary (like me), some had luck cleaning it (was my original band-aid fix that helped). It's not fully releasing and is keeping the belt engaged. You should be able to get the Primary to slide back and forth evenly and smoothly by hand. Mine was clunky and did not want to slide. MLS ended up helping me out on it as my local dealer said they couldn't replicate the problem, which was complete BS as it happened every single time I went out. Though I'm not sure they really helped as I ended up trading for an X from them a couple weeks later hahaha. That Mark is a good salesman.

    It is most common in 2014's.

  10. #9
    Senior Member
    Join Date
    Jul 2015
    Location
    NW PA, South of Erie
    Posts
    549
    Member #
    5366
    Liked
    189 times
    Quote Originally Posted by Mark7 View Post
    This is really common with these unfortunately. I'd do a search and you'll find a bunch of threads. Most people had to use their warranty to get a new primary (like me), some had luck cleaning it (was my original band-aid fix that helped). It's not fully releasing and is keeping the belt engaged. You should be able to get the Primary to slide back and forth evenly and smoothly by hand. Mine was clunky and did not want to slide. MLS ended up helping me out on it as my local dealer said they couldn't replicate the problem, which was complete BS as it happened every single time I went out. Though I'm not sure they really helped as I ended up trading for an X from them a couple weeks later hahaha. That Mark is a good salesman.

    It is most common in 2014's.
    How did that workout? Did you have to haul your trade all the way to them?

    Sent from my SM-S975L using Tapatalk

  11. #10
    Junior Member
    Join Date
    Jul 2016
    Posts
    21
    Member #
    12474
    Liked
    5 times
    I'm down south so not familiar with the below freezing Temps but my 2015 sat on the lot for close to a year before I bought it and had the corrosion problem with primary after the 1st few rides, Myself and the dealer working with arctic cat got the primary replaced under warranty. Don't be scared to call arctic cat mine only happened once cat was up to temp which is hard for the delear to replicate in a five minute test drive.

  12. #11
    Supporting Member
    Supporting Member

    Join Date
    Nov 2015
    Location
    Wadsworth, Ohio
    Posts
    610
    Member #
    5711
    Liked
    446 times
    Quote Originally Posted by super kats kitty show View Post
    How did that workout? Did you have to haul your trade all the way to them?

    Sent from my SM-S975L using Tapatalk
    Yep. Took it down there to have the Primary swapped, he ended up giving me a test drive on his X for fun. I was immediately sold. Towed the Trail back down there a couple weeks later and picked up my X. Was not planning on trading/selling the Trail for another year at least haha. Did the math on depreciation/mileage for another year's hard riding (these things unfortunately do NOT hold their value.. though they gave me a fair price) and it made sense that if I was going to do it, now was the time, especially with the deals they have going.

    To branch off what Spruilldaddy said - I think mine sitting was the problem too. I bought a leftover 14', in Nov 2015, when they had 16' models on the floor. It had definitely been sitting for a while somewhere.

  13. #12
    Senior Member
    Join Date
    Jul 2015
    Location
    NW PA, South of Erie
    Posts
    549
    Member #
    5366
    Liked
    189 times
    So is it in the slide of the clutch or at the oneway bearing or what?

    Sent from my SM-S975L using Tapatalk

  14. #13
    Senior Member
    Join Date
    Oct 2015
    Location
    Prince George, B.C.
    Posts
    213
    Member #
    5611
    Liked
    137 times
    I'm just waiting to check out the issues Artman suggested, as well as the "slide" of the primary and see if it feels good or not. Except it is -30C today, so no go. Warms up alot by weekend so hope to check everything suggested here soon. I brought mine home last fall, and it sat here for along time due to work requirements, but never acted up at all till i got a few rides in just recently. If it is the excessive corrosion issue wondering if I have any opportunities with my extended warranty ...
    2015 TRAIL XT
    AC FRONT BUMPER / MOD'D HALF WINDSHIELD / LOWER DOOR EXTENSIONS / DIRECTION 2 ROOF
    JOBBER SOFT BACK PANEL / PRP 4.2 HARNESSES / DF HARNESS BAR / SLED SIDE MIRRORS / SEIZMIK REARVIEW MIRROR
    BMP SLIP ON MUFFLER WITH SPARK ARRESTER / R2C AIR FILTER / SPEED WERX H5 SECONDARY SPRING & THROTTLE SPRING
    REMINGTON 14X7 RTC WHEELS / 28X10-14 CST CLINCHER RADIALS / VIPAIR FLARES WITH DIY EXTENSIONS
    12" DOUBLE ROW LED BAR / KOLPIN SAW PRESS / PLANO 1719 TOTE
    BANDIT175/200 SPRINGS

  15. #14
    Senior Member
    Join Date
    Oct 2015
    Location
    Prince George, B.C.
    Posts
    213
    Member #
    5611
    Liked
    137 times
    OK, so had a few minutes today to look over primary. Didn't get to Artman's test run on jack as wheel and clutch cover off, so went ahead and used contact cleaner spray and blew out with air on cams, slides, all over. Blew out a bit of black belt dust but really minimal. The "tighter" of the 3 cam bolts freed up a bit more.. Pulled the front plate and spring. wtf-how does the shaft and the cover plate bushing look like this with under 400kms on it! What is up with the torn bushing, and it appears to be split right across or very close to it. Any suggestions for next step? Is this a whole new primary required due to this? I have to leave it as is right now, starting about 6000km work trip Monday till about the 29th, so any help and direction would really be appreciated! Too many miles/days driving wondering what/how to fix!
    Attached Images Attached Images        
    2015 TRAIL XT
    AC FRONT BUMPER / MOD'D HALF WINDSHIELD / LOWER DOOR EXTENSIONS / DIRECTION 2 ROOF
    JOBBER SOFT BACK PANEL / PRP 4.2 HARNESSES / DF HARNESS BAR / SLED SIDE MIRRORS / SEIZMIK REARVIEW MIRROR
    BMP SLIP ON MUFFLER WITH SPARK ARRESTER / R2C AIR FILTER / SPEED WERX H5 SECONDARY SPRING & THROTTLE SPRING
    REMINGTON 14X7 RTC WHEELS / 28X10-14 CST CLINCHER RADIALS / VIPAIR FLARES WITH DIY EXTENSIONS
    12" DOUBLE ROW LED BAR / KOLPIN SAW PRESS / PLANO 1719 TOTE
    BANDIT175/200 SPRINGS

  16. #15
    Senior Member
    Join Date
    Oct 2014
    Posts
    222
    Member #
    4202
    Liked
    37 times
    Did you slide it on the shaft with the spring out to see if it binds?

    Sent from my SM-G920V using Tapatalk


 
Page 1 of 6 1 2 3 ... LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Sticky: Wildcat Trail Known Issues and Fixes
    By cr724 in forum Wildcat Trail / Trail XT
    Replies: 29
    Last Post: 01-23-2017, 08:35 PM
  2. Lost the Trail Issues Sticky
    By Hollywood in forum Wildcat Trail / Trail XT
    Replies: 5
    Last Post: 08-25-2014, 09:00 AM
  3. AC Wildcat e-Sticky complete graphics kit
    By philippon85 in forum Wildcat General Discussion
    Replies: 12
    Last Post: 02-10-2014, 06:29 PM
  4. Sticky steering
    By dt3257 in forum Wildcat General Discussion
    Replies: 1
    Last Post: 07-16-2013, 10:36 AM
  5. Primary Nut
    By Dunegod in forum Wildcat General Discussion
    Replies: 35
    Last Post: 02-14-2012, 12:32 PM
Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO ©2011, Crawlability, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
All times are GMT -6. The time now is 12:52 AM.