Clutch and Shifting Issues - Dealer No Real Help
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 28
  1. #1
    Member
    Join Date
    Jun 2014
    Location
    Mississippi
    Posts
    66
    Member #
    3699
    Liked
    4 times

    Clutch and Shifting Issues - Dealer No Real Help

    So I see a few post that sorta relate to the problem I'm having. I have a 2013.5 Limited Cat with the Team clutches. I bought it brand new less than a year ago and the bike has less that 250 relatively easy miles on it. Once I ride for a few mins and everything gets good and warmed up it wont shift out of High, Low, Reverse, Etc., without a great deal of force or shutting the bike off first. Also when its in high and I let off the brake it starts moving on its own. So I have read numerous articles and threads about this saying it could be anything from the wrong clutches from the factory, to a broken spider, to a bad belt. So I took to my dealer (almost 2 hours away) and they were little of no help. I had the worse experience Ive ever had with any company. I wrote to let them know how disappointed I was with my recent service. My Wildcat needed an oil change and I needed them to check the problem with shifting. After two weeks of hearing nothing I called this past Saturday to find out if it had been looked at yet and was told that the mechanic couldn't duplicate the problem I was having with it being hard to shift. I also sent 1 or 2 unanswered emails through their contact page on website during those 2 weeks. I was ok with the answer thinking maybe it was a fluke that it was difficult to shift and I asked if the oil had been changed and if it was ready to be picked up. I was told it was ready and the oil had been changed. So I took off work to ride up and get it. I found some information online about others having the same problem with the exact same model Wildcat. I asked them about it this morning and asked if that could be checked before I left because I do live so far away. (Not sure why they didn't do that anyway) The mechanic pulled it back in the shop and looked at it and came and told me that the clutches looked fine (cleanest clutches he has ever seen on a used bike and nothing appeared to be cracked) but it looked like I could use a belt on it. (I didnt really see anything wrong with the belt that was on it) So I told them to go ahead and put a belt on it why he had the cover off. Then I received my total of almost $500 for the repairs. This seemed about right to me with the price of the belt and getting it put on and an oil change. When I got home I looked at the bill and noticed it said nothing about an oil change so I called back this afternoon and asked if it had been done or not. I was told I would be called backed (this was round 1:30pm) at 4:30pm I still had not heard back so I called back and sure enough the oil had not been changed. So the best I can tell is that I paid almost $500 for my bike to sit up there for 2 weeks and be ridden around their shop to try to duplicate the problem. Nothing that I can tell was checked during this time. Just because the problem couldn't be duplicated doesn't mean there isn't some type of issue. A simple google search on the issue told me several things to check. It wasn't till I got there today and told them to check those things that it actually happened. So there's almost 3 hours of labor to install a belt and check the primary clutch for issues (which they did while I waited) and to ride my bike around and tell me basically nothings wrong. On top of that my Wildcat was extremely clean when I brought it up there and it was filthy muddy when I picked it up today. I can understand a little dirt from riding but at least hose it back off! I have a big ride planned this weekend and will have to change my own oil now since that didn't get done and hope that the new belt fixed my problem. I'm very disappointed with my experience these past two weeks and I highly doubt I will be returning to their business for anything. However I'm not sure where else to take it. Everywhere is so far from me. I hope the belt fixed it but I'm not optimistic. You guys think I should file a complaint with Arctic Cat? I'm just lost on what to do. I'm starting to regret my choice on buying my Kitty even tho I really like the bike.

  2. #2
    Mxg
    Mxg is offline
    Senior Member
    Join Date
    Mar 2014
    Location
    Volcano,ca
    Posts
    195
    Member #
    3237
    Liked
    48 times
    I would definitely write a letter to Arctic Cat. they would like to hear how their dealers are treating their customers.

  3. #3
    Senior Member
    Join Date
    Apr 2015
    Posts
    1,280
    Member #
    4926
    Liked
    206 times
    When your Cat is warmed up, what is the idle RPM in neutral?

    You do not want to use force on the shifter. It should not be necessary, and can easily cause problems.

  4. Remove Advertisements
    WildcatForums.net
    Advertisements
     

  5. #4
    Member
    Join Date
    Jun 2014
    Location
    Mississippi
    Posts
    66
    Member #
    3699
    Liked
    4 times
    I'm not totally sure..I want to say it was around 1300ish..I'll check it tomorrow and see for sure..the dealer says they let it sit and run for a while and had no problems shifting it. They also rode it around their shop a few times and it still didn't do it. So either it fixed itself or engine temp has nothing to do with the problem. I ride on a river sandbar so maybe that's the difference? Lots of wheel spin in the sand. Maybe it takes the clutch getting really heated?

  6. #5
    Senior Member
    Join Date
    Apr 2015
    Posts
    1,280
    Member #
    4926
    Liked
    206 times
    If your hot idle speed is a little high, it can make it difficult to shift. Other things can cause hard shifting, but this one is easy to check and may only need a throttle cable adjustment or cleaning the cable/linkage to correct. The idle speed normally changes up and down within a range. Watching the tach at a normal hot idle in neutral for half a minute or so should give you a fair idea of that range.

  7. #6
    Member
    Join Date
    Jun 2014
    Location
    Mississippi
    Posts
    66
    Member #
    3699
    Liked
    4 times
    Ok thanks I'll try that tomorrow and post the findings

  8. #7
    Senior Member
    Join Date
    May 2014
    Location
    Nova Scotia
    Posts
    8,236
    Member #
    3527
    Liked
    2489 times
    Complain? Hell yes id complain, thats BS. Sounds to me like something is getting hung up in the clutch and keeping it engaged. If the belt was indeed wore out it may have been enough belt dust, ect to cause issues but im not sure if it would be bad enough to cause your issue. I do have one question though. If the tech thought the clutches were so clean then where is all the dust and debris from wearing out a belt? Sounds like a bunch of scammers to me. Not sure how mechanically inclined you are but id suggest that if dealers are that far away id make google my friend so you can do some inspection and work yourself. A little investigation and research on your part will go a long way when it comes to getting things fixed properly and avoid getting the run around. Good luck and hopefully you can find a new dealer.



    2014 Wildcat Trail with a ton of shit on it.

  9. #8
    Senior Member
    Join Date
    Apr 2015
    Posts
    1,280
    Member #
    4926
    Liked
    206 times
    Idle speed?

  10. #9
    Member
    Join Date
    Jun 2014
    Location
    Mississippi
    Posts
    66
    Member #
    3699
    Liked
    4 times
    Im gonna check it when I get home from work today and Ill post the idle speed. I can do a little mechanical work myself but Im not a pro by any means. Has anyone ever had any dealing with the service department at a Bass Pro Shop? I have one of those closer than my dealer.

  11. #10
    Senior Member
    Join Date
    May 2014
    Location
    Nova Scotia
    Posts
    8,236
    Member #
    3527
    Liked
    2489 times
    Havent heard anything good about Bass Pro on here but by the sounds of your dealer it cant be much worse.



    2014 Wildcat Trail with a ton of shit on it.

  12. #11
    Member
    Join Date
    Jun 2014
    Location
    Mississippi
    Posts
    66
    Member #
    3699
    Liked
    4 times
    Yeah I cant find much on Bass Pro and I'm not even sure they do service on them at the one here. I sent a nice long email to the owner of the dealership last night and If I don't hear back from them soon I'm gonna file a complaint with Arctic Cat. It most likely wont do any good but I just need to vent! ha ha

  13. #12
    Senior Member
    Join Date
    Apr 2015
    Posts
    1,280
    Member #
    4926
    Liked
    206 times
    That dealership owner has a problem, whether he knows it or not.

    When you check your idle speed, be sure to run the machine enough to fully warm it up. Ideally, have it warmed up enough to be giving you the shifting problems, then put it in neutral turn off the lights and any other electrical accessories, and watch the tach readout for about a minute. If your cooling fans switch on, that may drop the idle speed a little while they are running, so be aware of that.

  14. #13
    Senior Member
    Join Date
    Apr 2015
    Posts
    1,280
    Member #
    4926
    Liked
    206 times
    From what I have read concerning Bass Pro service after the sale, you'd do better to have a WalMart greeter check over your machine.

  15. #14
    Member
    Join Date
    Jun 2014
    Location
    Mississippi
    Posts
    66
    Member #
    3699
    Liked
    4 times
    Ok thanks thats kinda the feeling I got also TX..Im gonna go home and pick it up and head out to my camp when I get off work and ride it. Gonna test it out. If I can make sure its fixed Im may end up selling the thing. I really love my bike but not having a dealer thats worth anything close enough it hard on me..

  16. #15
    Senior Member
    Join Date
    Apr 2015
    Posts
    1,280
    Member #
    4926
    Liked
    206 times
    There is a lot of information available on this site that could equip you do do normal maintenence and some repairs and adjustments.


 
Page 1 of 2 1 2 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 20
    Last Post: 10-31-2014, 09:55 AM
  2. Clutch issues
    By william3492 in forum New Member Introductions
    Replies: 4
    Last Post: 06-10-2014, 07:44 AM
  3. Clutch Issues
    By yllw_jckt in forum Wildcat Performance Modifications
    Replies: 8
    Last Post: 05-20-2014, 07:22 AM
  4. Clutch shifting at 4k-5k rpms?
    By Jbl in forum Wildcat General Discussion
    Replies: 1
    Last Post: 07-21-2013, 07:49 AM
  5. Replies: 3
    Last Post: 03-04-2012, 09:55 PM

Search tags for this page

can't shift

,

having problems with shifting the wildcat

,

shift

,

shifter

Click on a term to search for related topics.

Tags for this Thread

Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO ©2011, Crawlability, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
All times are GMT -6. The time now is 07:14 PM.