Wildcat Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 · (Edited)
Hello I have a wildcat 1000 2013 since last year.
I’m from Spain and here there are few units and little information. I’m in love with my wildcat, but I have some problems.
I hope in this forum can solve them.

Greetings!!


 

·
Administrator
Joined
·
27,995 Posts
Welcome Pabsa, nice pics. You can either list your problems here, or start a new thread. We have plenty of members always willing to help.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Hola, La semana pasada mi gato montés rompió el cinturón cvt, creo que era más pequeño que el cinturón original.

Pero mi gato montés, cuando cambio de R / H o L y empiezo a correr, escucho un pequeño ruido (ruido metálico) pero es solo cuando empiezo a correr.

Revisé el diferencial trasero, reparé mi cvt y ahora revisé el engranaje detrás de la tapa de aceite y veo que todo está bien.
 

·
Premium Member
Joined
·
8,032 Posts
translation...

Hello, Last week my wildcat broke the cvt belt, I think it was smaller than the original belt.

But my wildcat, when I change R/H or L and start running, I hear a little noise (metallic noise) but it's only when I start running.

I checked the rear differential, repaired my cvt and now checked the gear behind the oil cap and see that everything is fine.
 
  • Like
Reactions: SuperATV

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
How can I upload videos??
Yesterday I recorded some videos of the gears.

Thanks!!
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
My problem is similar to this.


This sound is only when I start run reverse or High, while driving there is no noise.
 

·
Registered
Joined
·
1,354 Posts
hola- to spain-

we recommend the orig. oem belt fit and last best !! ;-)

noise could be a worn transmission?! - but- since it runs norm. and you dont have metal in the oil i would just ride it...

have you checked the driveline??

btw they have a lot of play...

ciao pete/austria
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
Hello,

Today I have reassembled everything and I have not seen anything strange. No have metal in the oil, I’ve put OEM belt and start with rear differential and everything on except wheel axles. I don’t hear strange noise, tomorrow I will finish assemble all and try my wildcat.
I hope it works well…

Is there any way to contact Arctic cat and order a new engine?

Greettings!!!
 

·
Registered
Joined
·
1,354 Posts
...you wont find much wildcat parts in europe- there where some racers with sparemotors around- gotta look the net from time to time- but dont freak out- maybe no need for new motor- and- evry good motor(cycle) rebuilder should be able do the wildcat !!

i remember a company bakiocat in northern spain !??
there are also some companies in germany with wilcat parts...


but im afraid theyre out of business!

check the valves- use the best oil! i use motorex or motul and have fun !!
 
1 - 9 of 9 Posts
Top