Wildcat Forum banner
1 - 20 of 26 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
First hello everyone and welcome to my cherry post, thank you for stepping in.

My neighbor has a 1000 wildcat that is not running to its full potential.
When he starts it it will idle but cannot get anything over half throttle out of it.
Had been sitting mostly for two years
Has added fuel stabilizer and octane boost too it along with "topping" it up with fresh premium after every use
New battery has already been installed

Basically Im looking for the "where to starts" as I have no experience with the machines.

My thoughts:

-Fuel total drain of every line and possibly replace them(are they prone to collapse machine is older)
-Fuel Filter r/r
-Air filter r/r
-plugs r/r and gapped to ?????
-check plug wires over for leaks
-are the injectors easy enough to get to and check harness for damage?

I have repaired and wrenched on various other machines just not this one.

Anything else that these machines are prone to have happen that could cause an issue such as this?

Thx in advance men
 

·
Administrator
Joined
·
27,969 Posts
Welcome Need 04 Wine, I like your plan. Why does anybody let it sit for 2 years? You might want to think about checking / adjusting the valves. Hardest part about that is removing all the rear plastic. Might be a good idea anyway, since you'll be around the engine for awhile.

Look up Country Cat on the web, they have a free manual download. That should help get you all your information / settings you need. Good luck.
 
  • Like
Reactions: Need 04 Wine

·
Registered
Joined
·
11 Posts
Discussion Starter · #4 ·
Welcome Need 04 Wine, I like your plan. Why does anybody let it sit for 2 years? You might want to think about checking / adjusting the valves. Hardest part about that is removing all the rear plastic. Might be a good idea anyway, since you'll be around the engine for awhile.

Look up Country Cat on the web, they have a free manual download. That should help get you all your information / settings you need. Good luck.

Thx I will look that up


He has drove it but less then 100km total.

I suppose he has just gotten busy, and has not had time to go out as much as wanted.
 

·
Registered
Joined
·
6,034 Posts
Welcome to the liter box

To answer your questions:

Fuel filter in the tank so that a no go for now

Air filter probably needs cleaned no tellin' what you might find in there..:rolleyes:

I would drain the tank and put new gas in it, check around some stations are offering non-ethanol blends which help out on the storage situation.

Like Hollywood says adjust the valves and clean the spark plugs.

I'd say its probably fuel and fouled plugs...
 

·
Registered
Joined
·
1,136 Posts
I would also check the clutches to make sure everything is clean and the belt is good, on top of what everyone has said. Really need to inspect that air cleaner and tube to make sure nothing has crawled in and made a home or stored food.
 

·
Registered
Joined
·
152 Posts
I once bought a popo 500ho that wasn't getting out of its own way, did a whole bunch of things to it (like everyone is suggesting) finally pulled the belt cover to take the belt off and see if it would Rev up and it was completely packed with rodent debris once I dealt with all that crap (punn intended) it ran like a champ
 
  • Like
Reactions: Need 04 Wine

·
Registered
Joined
·
716 Posts
I would also do the fuel thing like others have said and also check that belt area as well and if there is signs of rodent crap around then I would also start checking all the wires and harnesses its amazing how rodents can screw up a vehicle big time... To me if it ran real good before it was stored my guess is fuel and or them damn rats ... Good luck and let us know how things go...
 

·
Registered
Joined
·
6,034 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #13 ·
CHECK POINT

-well i went deep pulled the fuel tank completely out shook the pizz out of it and poored it out through some white paper towel, which showed a little debris but definitely stale fuel.
-back spark plug was definition of perfect burn, still trying to figure out how to get front out, probably pull seat
-air filter and box was near mint
-the main fuel feed line looks ok but we are checking prices to hopefully replace it.
-also seeing if in tank filter is in stock and new tank gasket
-have battery on trickle charger


I will open up the clutch box if it looks easy to get at, I feel rodents should not be a problem as the entire system has a snorkel on it, which is actually a very slick looking set-up as well, see if I can figure out pictures on here.


Thanks for the info gentlemen
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #14 ·
Land vehicle Vehicle Motor vehicle All-terrain vehicle Car Land vehicle Vehicle Motor vehicle All-terrain vehicle Car
pic test and the actual machine

you can actually see the "Mud pro" snorkels behind seats, there are three
 

·
Registered
Joined
·
6,034 Posts
Nice looking rig :cool:
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #19 · (Edited)
So got new plugs and wires on
double checked all electrical connections and wires i could get my fingers on.
Fresh premium with stabilizer and octane boost,( will be adding sea-foam after this tank)
Checked all fluids, tightened hoses etc.
Air filter is cleaned and re-oiled
Also got fuel supply line off and blew air though it, seemed like no sign of internal collapse so re-using it.

Decided against taking apart fuel tank/pump as no individual parts were available and the one pump assb was $400.
Owner did not want clutch cover removed, apparently the last time belt went so did gasket and he does not want to pay for, also passed on valve check.

Fired right up, let it run for 5, now we wait till tomorrow to see if I success-ed
So now we wait....



Does anyone know what the idle speed should be?

thx
 
1 - 20 of 26 Posts
Top