Wildcat Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Today while out riding the drivers side rear axle popped out of the housing. I was going up a hill with barely any incline and noticed that when I got to the top it kicked out hard sideways. The top of the hill did have some loose rocks but nothing major that I haven't already went over several times. We stopped at the very top of that hill and while taking a break I just so happened to look down to see the axle had popped out and was laying on the a-arm. Not just laying either it had wedged in there pretty good. I guess it's just dumb luck that we stopped at the top immediately after it happened so no damage was done. We managed to get the axle popped back in and made it all the way home with no further issues.

Has anybody ever had anything at all happen like this? Is it something to be very concerned about since it drove fine after popping axle back in? I'm not too mechanically inclined but it seems like that would almost be impossible for it to come out of the housing without it being completely broken but the axle itself was fine, no damage at all. Anyway, curious to see if anyone has had this happen or has ever even heard of it before. 2015 sport xt.
 

·
Registered
Joined
·
11 Posts
hey, this problem keeps happenning to me I tried everything, even welding the axle to the castle nut but it happened again and everyone time it happenes it destroys the axle screwing. if you learned anything about this problem please tell me. thanks.
 

·
Premium Member
Joined
·
8,032 Posts
hey, this problem keeps happenning to me I tried everything, even welding the axle to the castle nut but it happened again and everyone time it happenes it destroys the axle screwing. if you learned anything about this problem please tell me. thanks.
fyi, trailkrawler hasn't been on the forum for over 5 years..
 

·
Registered
Joined
·
1,158 Posts
hey, this problem keeps happenning to me I tried everything, even welding the axle to the castle nut but it happened again and everyone time it happenes it destroys the axle screwing. if you learned anything about this problem please tell me. thanks.
It's really hard to believe the axle is pulling thru the castle nut & not popping out of the differential 1st :unsure:
 

·
Registered
Joined
·
3 Posts
This has happened on all 3 of our 700 sports on the driver side. We started by replacing the clips, which only helped for a few hundred miles. We ended up replacing the axles. Water gets into where the axle clips into the transanxle and rusts the retaining clip. Once it has rusted the axle is usually shot after it falls out. I know it looks ok but trust me it is not. We ended up walking 7 miles becuase we thought the axle was ok. You need to get into the transaxle where the clip sits with your dremel and clean out the groove that the clip sits on. I used a small wire wheel on my dremel to get it all cleaned out well. New clip, new axle on all 3 machines no more issues.
 

·
Registered
Joined
·
46 Posts
Is there a lift on the unit? I have a lift on mine and had the same issues, I installed limiter straps on the rear and haven’t had one pop out since.


Sent from my iPhone using Tapatalk
 
1 - 6 of 6 Posts
Top