Wildcat Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter #1
Hi Everyone,

Sorry, I can't get search to work but I bet this may have already been answered. I'm having some difficulty getting the X marks to align on the inner and outer (stationary and movable). I can get them close, but seems like the closest I can get them is about an inch apart. Any tips on how to get them to line up perfectly, or is this normal?

Posting a pic of the alignment marks, tightened down it's actually a little further apart.

Thanks!

251067
 

·
Registered
Joined
·
284 Posts
Looks good. I think its due to the belt riding lower and is starting the sheaves to twist a bit.
 

·
Registered
Joined
·
284 Posts
Wait....did you make adjustable lower arms?

Also does the x marks line up with the belt off?
 

·
Registered
Joined
·
35 Posts
Discussion Starter #6
Did you rotate the clutch as you tightened it so that the belt would rise all the way?
Yes, I rotated it several times, tightened a little then rotated, repeated until it was fully seated then once again once everything was tight. I guess I'll take it off again and start from scratch. I made a red mark where it lined up - gonna check that mark. I had the dealership do the frame and according to the service manual you need to remove the secondary, so they made the black marks when they removed it. Now that Im working on different upgrades I can tell they weren't thorough, so it wouldn't surprise me if they fudged that too.
 

·
Registered
Joined
·
35 Posts
Discussion Starter #7
Wait....did you make adjustable lower arms?

Also does the x marks line up with the belt off?
They're the SATV 5" Long Travel Kit. I was able to get the X marks lined up with the belt off, but once I put the sheave on the spline the mark rotated everytime. I think it has something to do with the rollers. Not sure though... I saw some guy on you tube line up the marks perfectly, and that got me thinking... I had the frame replaced by a dealership service department, and to do the frame you need to pull the clutch - they made the black marks, so maybe their marks are off. Judging by the lack of detail they had throwing everything back together I wouldn't be surprised.
 

·
Premium Member
Joined
·
3,683 Posts
The sky is not falling and your doing it right. I've had my secondary apart many times and what your seeing is normal. Justheman80 is correct, as the belt rides down into the sheaves it will change how the marks line up. They want you to mark it so you don't get it 180 off.
 

·
Registered
Joined
·
279 Posts
That’s how mine went together when I changed the belt. It’s ok
 
1 - 11 of 11 Posts
Top