Wildcat Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1 (Edited)
When I turn my key on, I get a weird chirping noise almost like a cop siren chirp. Since this started, when I get on the gas, the machine runs hard to about 35 mph then bogs and stutters. Drops from 8200 to about 6500 rpm then takes off again to about 8900 then drops back to about 8400 and quits pulling as hard. This started after I drove it in a parade. Couple of miles slow so I was in low range. Can't hardly imagine that doing anything but... Also recently added 32" coyotes. Could a smoked belt cause this kind of weirdness?

Any ideas?

Thanks

Nic
 

·
Administrator
Joined
·
27,592 Posts
Moved to XX forum.
 

·
Registered
Joined
·
614 Posts
I've had my fuel pump make that noise when I turn the key on also. It only seems to happen when I've let it sit for a while without starting it. If I run the machine more often, it seems to go away.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #4
Strange stuff. Now its throwing a code 630 and won't start. Something about the vin not being correct for the controller. I'm starting to think that maybe my pcu took a dump.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #5
Just checked for spark and there is nothing. I'm guessing my ECU took a dump. I read the code 630 means something went haywire and it is just saying the vin doesn't match. Sounds like it's gone. 23.9 hours. Pretty disappointed.
 

·
Registered
Joined
·
26 Posts
When I turn my key on, I get a weird chirping noise almost like a cop siren chirp. Since this started, when I get on the gas, the machine runs hard to about 35 mph then bogs and stutters. Drops from 8200 to about 6500 rpm then takes off again to about 8900 then drops back to about 8400 and quits pulling as hard. This started after I drove it in a parade. Couple of miles slow so I was in low range. Can't hardly imagine that doing anything but... Also recently added 32" coyotes. Could a smoked belt cause this kind of weirdness?

Any ideas?

Thanks

Nic
You have some important info missing. What year is it, how many miles on it, and more import, has the selling dealer been advised of the serial number issue. You may have a can of worms on your hands. Serial number issues are serious problems. Here's hoping all works out well.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #7
It started idling really low then by the next morining, it wouldn't even start. Started throwing a code 0630 (VIN doesn't match). I checked for spark and there isn't any. I'm guessing ecu.

It is a 2020 Tracker XTR 1000, 24 hrs and I'm taking it to the dealer tomorrow. :-(
 

·
Registered
Joined
·
180 Posts
My ecu is all messed up, I'm not even sure how it works. I sent my ecu into speed for a flash update and they said the flash tanked my unit. So speed sent me another unit that shows the wrong vin and doesn't even know it is an XX until you force it. It is even more problematic because it doesn't show proper code counts for how many times it threw a code etc.
 

·
Registered
Joined
·
26 Posts
It started idling really low then by the next morining, it wouldn't even start. Started throwing a code 0630 (VIN doesn't match). I checked for spark and there isn't any. I'm guessing ecu.

It is a 2020 Tracker XTR 1000, 24 hrs and I'm taking it to the dealer tomorrow. :-(
Hope it goes well. A friend has one and really enjoys it.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #11
Well folks... That was quick. Remember how I kept thinking fuel pump at first? Turns out that is exactly the issue... sort of. I guess Tracker has seen fuel pump sending units get bound up and register there being fuel in the tank when there really isn't... Pretty crazy. Mine showed 3/4 tank and I didn't think it had been filled up that long ago. It crossed my mind for a minute to actually check inside the tank but I obviously didn't. Live and learn.... Woo Hoo! Got my Tracker back!
 

·
Registered
Joined
·
180 Posts
I don't trust my fuel guage. It will show the tank close to full one minute and a 1/4 of a tank the next.
 

·
Premium Member
Joined
·
1,667 Posts
I thought I was going to have to take our XX in to have the fuel sender replaced (warranty). When we bought it, it would not register higher than about 3/4 full. 3rd time I filled it, it worked.

So what happened to make it throw the VIN error code?
 

·
Registered
Joined
·
37 Posts
Discussion Starter #15
I have no idea why it popped a code. Just while I was cranking it with no fuel, it was saying "Stop Idiot". The code went away before I went to the dealer.

I'm feeling a little sheepish. Of course the fuel pump started making weird whistling noises. It was sucking air. Lol. I probably would have gotten it if a code hadn't flashed while I was cranking and got me off track. Live and learn!
 
1 - 15 of 15 Posts
Top