Wildcat Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
after taking out the gas tank and draining all of the gas, put new 5 premium and still got the code. Went with 1 suggestion and changed all the spark plug coils. Couple of rides and no codes yet. Anybody know how to check a coil to see if good or bad. Put an ohm meter on each of the old 3 they all read the same.
 

·
Registered
Joined
·
2,661 Posts
Lots of coil problems don't show up w/o temp and pressure, so to really test a coil, you would need to have it at operating temperature for the coil and cylinder pressure for the spark plug. Given that reality, if you really want to figure out which one was bad, pull one of your new coils and switch in the old ones one at a time until you get the error.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #3 ·
Update on P0363 code. I pulled the gas tank, dealer thought it was maybe water in the gas in the tank. Drained all gas 5 new premium gas in went on a couple rides worked fine, then code came back. I also changed the ignition coils on the 3 plugs and plugs ( 300 $ later worked for a couple of rides then code again. My labor on the coil and plug change easy to do, so now I’ve scheduled a new service app with the dealer. Problem is the code will go away when I stop the machine and start it 5 min. later. The check engine light also will go out after stopping and starting again. So it’s not showing code all the time, and that’s what is so frustratin.anybody out there got some input on this?
 

·
Registered
Joined
·
70 Posts
Update on P0363 code. I pulled the gas tank, dealer thought it was maybe water in the gas in the tank. Drained all gas 5 new premium gas in went on a couple rides worked fine, then code came back. I also changed the ignition coils on the 3 plugs and plugs ( 300 $ later worked for a couple of rides then code again. My labor on the coil and plug change easy to do, so now I’ve scheduled a new service app with the dealer. Problem is the code will go away when I stop the machine and start it 5 min. later. The check engine light also will go out after stopping and starting again. So it’s not showing code all the time, and that’s what is so frustratin.anybody out there got some input on this?
Do you spend a lot of time in mud or in the water?
 

·
Registered
Joined
·
2 Posts
Update on P0363 code. I pulled the gas tank, dealer thought it was maybe water in the gas in the tank. Drained all gas 5 new premium gas in went on a couple rides worked fine, then code came back. I also changed the ignition coils on the 3 plugs and plugs ( 300 $ later worked for a couple of rides then code again. My labor on the coil and plug change easy to do, so now I’ve scheduled a new service app with the dealer. Problem is the code will go away when I stop the machine and start it 5 min. later. The check engine light also will go out after stopping and starting again. So it’s not showing code all the time, and that’s what is so frustratin.anybody out there got some input on this?
 

·
Registered
Joined
·
2,661 Posts
Ain't that the truth! Mine was partially blocked by a chunk of catalyst core one time.

However, I don't think it would throw a code. Corking up the exhaust just saps power. It doesn't make it misfire unless you run it that way so long it does other damage, like cooking an exhaust valve.
 

·
Registered
Joined
·
6 Posts
Update on P0363 code. I pulled the gas tank, dealer thought it was maybe water in the gas in the tank. Drained all gas 5 new premium gas in went on a couple rides worked fine, then code came back. I also changed the ignition coils on the 3 plugs and plugs ( 300 $ later worked for a couple of rides then code again. My labor on the coil and plug change easy to do, so now I’ve scheduled a new service app with the dealer. Problem is the code will go away when I stop the machine and start it 5 min. later. The check engine light also will go out after stopping and starting again. So it’s not showing code all the time, and that’s what is so frustratin.anybody out there got some input on this?
Did you happen to find out what the issue was?
 
1 - 12 of 12 Posts
Top