Wildcat Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2,100 Posts
Discussion Starter · #1 ·
Anyone else having issues with the site tonight? Its pissing me off........................
 

·
Registered
Joined
·
8,623 Posts
I had it freeze up for a couple secs but hitting refresh a few times brought it right back to life. One time it just closed right up as if I had hit the close window but I didn't.
 

·
Registered
Joined
·
2,100 Posts
Discussion Starter · #3 ·
Pages aren't loading for me all the way. Lots of pics aren't showing up at times. I have to refresh like 5 times and then it tells me that the page is not available. The other sites I tried are working fine, so I don't what's up with this one. Maybe hackers from the RZR site are trying hack in and write bad reviews for the Wildcat......................





OH wait, they don't have to hack in to do that. Nevermind. Probably solar flares or something.....................
 

·
Registered
Joined
·
8,623 Posts
Yeah thats what I meant by freezing up, it was partially loading and not completing. My connection is uber stable typically but I thought maybe it was my line acting up (SUPER rare) but since it was happening to you too now we know it was likely a site issue.
 

·
Registered
Joined
·
1,311 Posts
And I think it inadvertently deleted airdam and jackrabbits user accounts, cuz we haven't heard from them yet about the wcd performance...
 

·
Registered
Joined
·
329 Posts
I have a really poor connection anyway and I finally got frustrated enough to just sign off. Glad to hear it wasn't my computer that was acting up!

Dwight
 
1 - 6 of 6 Posts
Top